Défaut de ralenti à chaud

Page 1 sur 2 1, 2  Suivant

Aller en bas

Défaut de ralenti à chaud

Message par Petitjean47 le Lun 13 Juil 2015 - 20:39

Bonjour à tous.
Je possède un Jimmy avec moteur 1,5 ddis 65cv ( moteur k9k 262).
Le moteur démarre et tourne normalement au ralenti jusqu'à l'ouverture du calorstat à 85 degrés. Des l'ouverture il passe de 800 à 1000 tours minute avec allumage du témoin de préchauffage ainsi que celui de défaut injection pendant 10 secondes environ puis redescend à 800 tours. Il alterne ainsi tant que je n'accélère pas. La température du liquide de refroidissement reste stable à 86 ou 87 degrés et aucun diag présent à la valise.
Lorsque je roule sur route, tout à l'air normal. Le véhicule date de 2006 et je n'ai pas constaté de limailles lors de la purge du filtre à gasoil.
Par contre j'ai appris, bien après l'achat du véhicule (c'est tellement plus drôle !!!) que le moteur à été changé et remplacé par un d'occasion.
Le k9k 262 est-il le bon moteur? Ou pourrait-il y avoir une adaptation moteur-calculo qui n'aurait pas été faite?

Merci d'avance à ceux qui pourront me proposer des pistes de recherche.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Mar 14 Juil 2015 - 13:25

Petitjean47 a écrit:Bonjour à tous.
Je possède un Jimmy avec moteur 1,5 ddis 65cv ( moteur k9k 262).
Le moteur démarre et tourne normalement au ralenti jusqu'à l'ouverture du calorstat à 85 degrés. Des l'ouverture il passe de 800 à 1000 tours minute avec allumage du témoin de préchauffage ainsi que celui de défaut injection pendant 10 secondes environ puis redescend à 800 tours. Il alterne ainsi tant que je n'accélère pas. La température du liquide de refroidissement reste stable à 86 ou 87 degrés et aucun diag présent à la valise.
Lorsque je roule sur route, tout à l'air normal.

si tu as un lecteur de défaut simplifier
ton défaut n'est pas forcément marqué

mon point de vue
une sonde de température défaillante avec défaut intempestif (non lu par ton lecteur)



Petitjean47 a écrit: Le véhicule date de 2006 et je n'ai pas constaté de limailles lors de la purge du filtre à gasoil.

un bon point

Petitjean47 a écrit:Par contre j'ai appris, bien après l'achat du véhicule (c'est tellement plus drôle !!!) que le moteur à été changé et remplacé par un d'occasion.
Le k9k 262 est-il le bon moteur? Ou pourrait-il y avoir une adaptation moteur-calculo qui n'aurait pas été faite?

Merci d'avance à ceux qui pourront me proposer des pistes de recherche.

le mieux c'est de voir chez un concessionnaire Suzuki
il ont l'outillage de diagnostique adapté
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Mar 14 Juil 2015 - 15:17

Merci mikael
Hier matin, sachant que je devais faire une cinquantaine de kilomètres dans l'après-midi, j'ai démonté et nettoyé la vanne EGR: pas très encrassée malgré les petits trajets quotidiens.
L'après-midi démarrage et fonctionnement parfaits en roulant à froid. Lorsque le moteur est chaud, fonctionnement parfait sur route (pas de fumée, couple dans les montées et aucun voyant ne s'allume).
Arrivé en agglomération, lors des baisses de régime (passage au ralenti) suite à des arrêts dus à la circulation, les voyants s'allument et le moteur carbure mal (comme s'il tournait sur trois cylindres).
Sur la route du retour, hors agglomération , donc en roulant au dessus de 1500 tours par minute, tout rentre dans l'ordre (couple en montée, aucun voyant allumé).
Voici pour les constatations pratiques.
Par contre la sonde de température est-elle située sur le calorstat et donc quasiment impossible à changer pour un bricoleur qui ne sait pas travailler en aveugle?
Merci

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par jessy91 le Mer 15 Juil 2015 - 0:19

tu as nettoyé ta vanne egr, mais est ce que tu as nettoyé le tuyau qui va à l'admission???

avatar
jessy91
Regulier
Regulier

Messages : 339
Date d'inscription : 12/01/2015

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Btz64 le Mer 15 Juil 2015 - 11:16

Salut, a mon avis si tu ne l'a pas fait ..... c'est de commencer par le contrôle du débit des injecteurs , c'est très simple a faire avec 4 bout de tuyau a brancher aux retours d'injecteurs et 4 canettes ou gobelets transparents . quand ton moteur "bafouille" tu contrôle ton débit , et si il est identique partout , a ce moment là tu peux chercher plus loin . stop
avatar
Btz64
Regulier
Regulier

Messages : 311
Date d'inscription : 11/12/2014
Age : 54
Localisation : BIARRITZ

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Mer 15 Juil 2015 - 17:43

Jessy91: effectivement, ce coup-ci je n'ai pas nettoyé le tuyau. Je m'y Cole dès que possible.
Btz64: j'y avais pensé. Je cherche les bouts de tuyau au bon diamètre et je le fait.
Je vous tiens au jus.
Merci à tous les deux.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Jeu 16 Juil 2015 - 13:06

Bonjour
J'ai nettoyé le tuyau d'admission hier soir (ce n'était pas un luxe: bien plus crade que la vanne). Essai ce matin: défaut persiste. De retour de mes essais j'ai fait la vérif du retour injecteurs. Pas forcément une bonne nouvelle car le retour de l'injecteur 1 (c'est bien celui côté habitacle?) est environ deux fois plus important que celui des autres et ce au ralenti normal comme au ralenti accéléré (1000 tours/m') lorsque les voyants s'allument ou en accélérant.
Compte tenu de ce constat, quel remède envisager?
Merci

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Jeu 16 Juil 2015 - 17:54

Petites précisions
Aux erreurs de mesure près, j'ai 70 ml sur le 1 et 30 ml sur les 3 autres.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Jeu 16 Juil 2015 - 20:07

Petitjean47 a écrit:Petites précisions
Aux erreurs de mesure près, j'ai 70 ml sur le 1 et 30 ml sur les 3 autres.

donc tu as un cylindre qui ne donnent pas

c'est peut être un injecteur mal paramétré

il n' y a que Suzuki qui peut le faire
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Jeu 16 Juil 2015 - 20:31

Mikael, que veux-tu dire par mal paramétré?
Est-il possible de faire vérifier et régler un injecteur chez un diéséliste car avec Multidiag je voyais bien le code des 4 injecteurs. Toutes ces interrogations car je n'ai pas de garage Suzuki devant ma porte et je pense qu'eux vont simplement le changer et encore s'ils ne m'impose pas les quatre
Merci
Autre question, pour satisfaire ma curiosité: comment ce fait-il que le fonctionnement ait l'air normal à régime élevé, tout comme au ralenti à froide?

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par jessy91 le Jeu 16 Juil 2015 - 21:50

Demande à btz64.

Il a fait tarer un injecteur chez Renault qui avait un problème.

avatar
jessy91
Regulier
Regulier

Messages : 339
Date d'inscription : 12/01/2015

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Ven 17 Juil 2015 - 0:06

Petitjean47 a écrit:Mikael, que veux-tu dire par mal paramétré?
Est-il possible de faire vérifier et régler un injecteur chez un diéséliste car avec Multidiag je voyais bien le code des 4 injecteurs. Toutes ces interrogations car je n'ai pas de garage Suzuki devant ma porte et je pense qu'eux vont simplement le changer et encore s'ils ne m'impose pas les quatre
Merci
Autre question, pour satisfaire ma curiosité: comment ce fait-il que le fonctionnement ait l'air normal à régime élevé, tout comme au ralenti à froide?

en fait les injecteurs sont à paramétré en fonction de chaque cylindre par apport au calculateur

"tu ne peut pas prendre les injecteur d'un jimny avec un jimny ayant le même moteur"
il faut les paramétrer

pour cette raison
le moteur tourne en mode défaut

vas voir un concessionnaire Renault si tu n'a pas de Suzuki

vue que c'est les même moteur
ils pourront peut être Rolling Eyes

regarde le tuto long mais tu trouveras des réponse

http://jimny.superforum.fr/t809-moteur-1500-ddis-de-2006?highlight=1+5+ddis



avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Btz64 le Ven 17 Juil 2015 - 0:15

salut, tu as un injecteur grippé  , ça ne se répare pas , ils faut changer . IL est possible d'en trouver en échange standard (y en a sur leboncoin, environ 100€ / pièce) , selon le km de ton jim tu risque d’être bon pour les 4. ensuite il faut les re-coder pour qu'ils aient le bon débit ... ( chez un diéséliste, ou un mécano bien équipé ). Je pense qu'il faut que tu commence par là, en t'assurant d'avoir un gas-oil propre pour pas endommager le ou les nouveaux ! les causes de ralenti instables sont multiples mais  en questionnant le tech de mon garage ( je bosse chez renault ) il semble dire que les injecteurs est la plus courante .
avatar
Btz64
Regulier
Regulier

Messages : 311
Date d'inscription : 11/12/2014
Age : 54
Localisation : BIARRITZ

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Btz64 le Ven 17 Juil 2015 - 0:20

mikael a écrit:
Petitjean47 a écrit:Mikael, que veux-tu dire par mal paramétré?
Est-il possible de faire vérifier et régler un injecteur chez un diéséliste car avec Multidiag je voyais bien le code des 4 injecteurs. Toutes ces interrogations car je n'ai pas de garage Suzuki devant ma porte et je pense qu'eux vont simplement le changer et encore s'ils ne m'impose pas les quatre
Merci
Autre question, pour satisfaire ma curiosité: comment ce fait-il que le fonctionnement ait l'air normal à régime élevé, tout comme au ralenti à froide?

en fait les injecteurs sont à paramétré en fonction de chaque cylindre par apport au calculateur

"tu ne peut pas prendre les injecteur d'un jimny avec un jimny ayant le même moteur"
il faut les paramétrer  

pour cette raison
le moteur tourne en mode défaut

vas voir un concessionnaire Renault si tu n'a pas de Suzuki


vue que c'est les même moteur
ils pourront peut être  Rolling Eyes

regarde le tuto long mais tu trouveras des réponse

http://jimny.superforum.fr/t809-moteur-1500-ddis-de-2006?highlight=1+5+ddis







dans ma concession Renault , ils n' ont pas pu re-coder mon injecteur , le diag Renault ne communiquais pas avec le calculateur Suz, j'ai du aller chez un dieseliste .
avatar
Btz64
Regulier
Regulier

Messages : 311
Date d'inscription : 11/12/2014
Age : 54
Localisation : BIARRITZ

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Ven 17 Juil 2015 - 17:29

Bonjour Btz64
Au vu de tes réponses, je vais déjà consulter les fichiers enregistrés sur la Multidiag, prêtée par un copain,  afin de voir s'il n'y a pas une erreur enregistrée sur le N° de l'injecteur 1. (Pour info, la bécane ne voulait pas se connecter sur le module Jimny mais, j'ai réussi en utilisant le module Clio 2). Confirme-moi bien que le paramétrage de chaque injecteur consiste simplement à enregistrer son N° dans le calculo de la voiture!
S'il faut changer l'injecteur, je pense qu'il est inutile que je vienne chez un (ou plutôt le diéséliste) sur la Côte Basque. Je pensais qu'il pouvait refaire un tarage comme sur les anciens matos, mes derniers ennuis remontant à une R18 GTD.
Concernant le kilométrage de ma bête je me cite:"Par contre j'ai appris, bien après l'achat du véhicule (c'est tellement plus drôle !!!) que le moteur à été changé et remplacé par un d'occasion.. Donc ???
D'après le garagiste Renault de Garazi qui a changé le moteur, celui de remplacement (fourni par l'ancien proprio) avait à peu près le même kilométrage que celui qui était mort, environ 30.000. La distri a été refaite et la pompe à eau remplacée (j'ai la facture) lors du changement et j'arrive maintenant à 75.000.
Au vu de ces éléments, que ferai-tu à ma place?

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Btz64 le Ven 17 Juil 2015 - 20:20

salut, moi a ta place je commencerai par changer l'injecteur défectueux, car de toutes façon il faudra le changer . ensuite il faudra le re-coder , ce qui signifie qu'il faudra noter son n° pour le rentrer dans le calculateur. et ensuite contrôler ce que ça donne quitte a refaire le contrôle débit après . je suis aller voir les mécano avec les valeurs que tu as donné , car 30 ml je me rend pas compte !! eux me dise que le test se fait sur 30 secondes ..... en mettant quelques coup de gaz car en 30 seconde y a pas grand chose qui sort ..... et il doit y avoir 10 ml d’écart maxi entre les injecteurs.
Apres je pense que tu peux faire confiance a Arrayet , s'il te regarde dans les yeux en te disant qu'il a 75000 kms .... c'est bon ! :bask2:

avatar
Btz64
Regulier
Regulier

Messages : 311
Date d'inscription : 11/12/2014
Age : 54
Localisation : BIARRITZ

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Ven 17 Juil 2015 - 22:24

OK Btz
Si j'ai 30 ml c'est que j'ai attendu que le moteur se mette en défaut. Mais le constat est sans appel car quel que soit le régime, le retour sur le 1 est beaucoup plus important que les 3 autres. Je vais donc voir avec mon garagiste habituel et sinon, j'irais voir Renault Garazi.
Un grand merci à toi et à Mikael. Je vous tiendrais au jus.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par MacGUYvert le Dim 19 Juil 2015 - 9:37

Bonjour Petitjean

Le mode générique ( c.a.d. en dessous des 85° de température de LDR est standard pour tous les moteurs ) mais c'est en quittant ce mode générique , quand le moteur passe en régulation Débimètre/sonde Lambda que se produisent les problèmes !!!
Il faudrait donc vérifier si le calculateur ECU ( Engine Contrôl Unit ) correspond bien au nouveau moteur installé , puis ensuite faire une "ADAPTATION" moteur avec un outil de diagnostic ....
Car vous vous attaquez à l'effet ( programmation de la correction d'injection correspondant à l'ancien moteur =1 injecteur plus riche que les autres ) et non pas à la cause primaire du problème !!!!

MacGUYvert
Confirmé
Confirmé

Messages : 743
Date d'inscription : 09/03/2013
Age : 71
Localisation : Seine et Marne et Alsace

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Dim 19 Juil 2015 - 11:00

bonjou MacGyvert



Le mode générique ( c.a.d. en dessous des 85° de température de LDR est standard pour tous les moteurs ) mais c'est en quittant ce mode générique , quand le moteur passe en régulation Débimètre/sonde Lambda que se produisent les problèmes !!!

Cette explication semble trés bien correspondre à mon problème.


Il faudrait donc vérifier si le calculateur ECU ( Engine Contrôl Unit ) correspond bien au nouveau moteur installé , puis ensuite faire une "ADAPTATION" moteur avec un outil de diagnostic ....

Et là comment procéder, sachant que je peux disposer d'une Multidiag de chez Actia?


Car vous vous attaquez à l'effet (  programmation de la correction d'injection correspondant à l'ancien moteur =1 injecteur plus riche que les autres  ) et non pas à la cause primaire du problème !!!!

Toutefois, l'injecteur N°1 crache davantage en retour, même dans le mode générique, à froid???

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Mer 22 Juil 2015 - 17:29

Salut à tous.
MacGUYvert est peut-être parti en vacances alors si quelqu'un pouvait m'expliquer comment procéder pour mettre en application ses informations, ce serait sympa.
Est-ce que c'est ce que certains appellent "l'apprentissage des auto-adaptatifs"?

Merci

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Mer 22 Juil 2015 - 18:45

Petitjean47 a écrit:Salut à tous.
MacGUYvert est peut-être parti en vacances alors si quelqu'un pouvait m'expliquer comment procéder pour mettre en application ses informations, ce serait sympa.
Est-ce que c'est ce que certains appellent "l'apprentissage des auto-adaptatifs"?

Merci

désolé je ne peut t’aider plus

en faite "si je comprend bien"
chaque injecteur a une résistance "électrique "différente

il faut paramétrer le calculateur, la pression et temps d'ouverture , pour que chaque injecteur donne la bonne mesure

Là ont arrivent dans de la spécialisation diéséliste de pointe "qui dépasse ma connaissance"
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Btz64 le Mer 22 Juil 2015 - 20:53

salut a tous , j'attendais la suite , car le sujet m’intéresse , je ferait un tour a l'atelier demain pour voir si un mécano ou le tech peut m'expliquer !
je te tiens au courant .
avatar
Btz64
Regulier
Regulier

Messages : 311
Date d'inscription : 11/12/2014
Age : 54
Localisation : BIARRITZ

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par jessy91 le Mer 22 Juil 2015 - 22:45

Je savais bien que ça allait te plaire Very Happy
avatar
jessy91
Regulier
Regulier

Messages : 339
Date d'inscription : 12/01/2015

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Jeu 23 Juil 2015 - 1:56

Btz64 a écrit:salut a tous , j'attendais la suite , car le sujet m’intéresse , je  ferait un tour a l'atelier demain pour voir si un mécano ou le tech  peut m'expliquer !
je te tiens au courant .

info
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Jeu 23 Juil 2015 - 14:33

OK Mikael, je suis comme toi et Btz64, cela m'intéresse au premier plan, mais de là à poster à 0h56...??? pasposible

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Jeu 23 Juil 2015 - 15:42

Petitjean47 a écrit:OK Mikael, je suis comme toi et Btz64, cela m'intéresse au premier plan, mais de là à poster à 0h56...??? pasposible

le travail de nuit me fait déphaser
donc c'est courant que je passe vers 1h00 du matin
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par MacGUYvert le Jeu 23 Juil 2015 - 17:32

Bonjour à Tous

Oui je suis un peu en vacances , et je réponds d'un cybercafé ...
Je fais effectivement des ADAPTATIONS moteurs sur Audi VW Seat Skoda etc mais avec un outil de diag bien spécifique ( VCDS = Vag Com Diagnostic System ) car en cas de ralenti baladeur , ou le moteur qui cale , une adaptation moteur remet tout en ordre une fois sur deux , cela prends 5 minutes et évite le remplacement de pièces couteuses pour rien !!!!
Encore faut 'il que l'adaptation soit bien faite , et ce n'est pas souvent le cas ... Je résume Après avoir lancé l 'adaptation et après avoir reçu le message de fin " ADAPT OK " ou bien "DONE GO BACK " il est impératif d'ATTENDRE 45 SECONDES avant de quitter la page d'adaptation , de sélecter "QUITTER " , puis il faut COUPER le contact sur le véhicule , en sortir et le verrouiller , puis ATTENDRE 10 MINUTES , pour permettre à l'ECU de finir la pyrolise du film chaud du débimètre ; ensuite déverrouiller le véhicule , démarrer et rouler , cela correspond un peu au redémarrage d'un PC pour permettre l'application d'un nouveau programme qui vient d'être téléchargé ..... Oui c'est fastidieux , mais beaucoup de mécano ne le font pas , et c'est souvent par ignorance !!!!

Maintenant sur des ralentis instables , il m'arrive souvent après avoir fait une ADAPTATION , d'avoir à nettoyer le papillon sur champs dans le boîtier papillon , afin de permettre à celui-ci de bien revenir au ralenti et d'actionner le contacteur de ralenti ...

Et après avoir effectué ces 2 actions faciles et peu couteuses , neuf fois sur 10 tout rentre dans l 'ordre , sauf si le propriétaire roule avec des gazoles de supermarchés , trop sales , non additivés et trop humides , dans quel cas l 'aiguille d'un ou de plusieurs injecteurs et leur siège peuvent être abîmés par de la corrosion , dans ce cas effectivement il faut remplacer tous les injecteurs , les réencoder et puis finir par une adaptation ....
Le codage de l'injecteur permet à l'ECU de connaître sont débit carburant , l 'ECU connaissant le débit de chaque injecteur peut alors en connaissance de cause varier le débit de chaque injecteur( en jouant sur le temps d'ouverture en microsecondes ) afin de pouvoir assurer un ralenti moteur le plus stable possible ( en fonction des performances de chaque cylindre : compressions , température isochorique , volume de chaque culasse etc ) et d'équilibrer au mieux les charges sur chaque pistons en marche normale ....
Ah sacrée électronique moteur !!! Quand tu nous tiens !!!!!

MacGUYvert
Confirmé
Confirmé

Messages : 743
Date d'inscription : 09/03/2013
Age : 71
Localisation : Seine et Marne et Alsace

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Btz64 le Jeu 23 Juil 2015 - 19:05

Salut, chez Renault ils appellent ça Re-initialisation des apprentissages, en 2 mot il vident la mémoire du calculateur et les organes vont se reconnecter ensuite tous seul, il faudra re-coder les injecteurs, MacGUYvert a raison sur le fonctionnement de l'injection : a froid c'est des valeurs imposées par le calculateur , et seulement a chaud il prend en compte les paramètres , donc si il y en a 1 défaillant, la correction ne sera pas bonne , et le moteur ne fonctionne pas bien .... donc c'est une bonne piste , il faut demander a Arrayet si il l'a fait (re initialisation) ou pas, suite au changement de moteur. Apparemment c'est rapide a faire.... (reste a savoir si il y a un multidiag .... qui parle franco- japonais a Ossés ou a Garazi) .
... maintenant a l'atelier ils disent que les symptômes décris ressemblent fort a un problème d' injecteurs. (récurent sur les dci 65). Agur.
avatar
Btz64
Regulier
Regulier

Messages : 311
Date d'inscription : 11/12/2014
Age : 54
Localisation : BIARRITZ

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Trépied bancal le Ven 24 Juil 2015 - 9:50

Salut La Compagnie

McGUYvert ( que je salue ) a de nouveau tapé très fort ...
Mais il faut reconnaître également que les garagistes ont tendance à dégainer le "changement d'injecteurs " à 800E l'injecteur un peu trop rapidement , et pour cause : beaucoup ne remplacent pas le filtre gazole en temps et en heure et d'autres en plus roulent avec des gazoles dégueulasses vendus en grandes surfaces , soit par ignorance , soit par stupidité , au choix !!!!
Beaucoup également ne remplacent pas leur filtre à air , ne nettoient pas leur boîtier papillon , et ne s'occupent pas non plus de remplacer systématiquement la sonde Lambda qui est bien souvent la cause de ralentis instables .....

Trépied bancal
Nouveau
Nouveau

Messages : 78
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Ven 24 Juil 2015 - 10:21

Bonjour,
Trépied bancal: pour ma part, filtres gasoil et air changés en temps préconisé. Par contre gasoil pris en suppérette car le plus près de chez moi...
Il y a t-il une sonde lambda sur mon k9k262 sans FAP? Si oui, ou se situe-elle et comment la tester?
Merci

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par MacGUYvert le Ven 24 Juil 2015 - 11:55

Bonjour Petitjean

je n'ai pas la puissance de ce cher McGUYvert , mais tous les moteurs diesels ont une sonde lambda située entre le collecteur d'échappement et le catalyseur . Avec une valise diag , en fonction OBD2 l'on peut vérifier ses oscillations qui doivent se situer entre 0.2 Volts et 0.9 Volts pour les anciennes sondes et 0.2 V et 1,3 Volts pour les nouvelles sondes dites sondes à oscillations , cette variation se fait 2 fois par seconde ..
Je pense qu 'avec un simple voltmètre digital , l'on devrait pouvoir vérifier ces oscillations ....
Sur une sonde nà 3 fils , les 2 fils de même couleurs soit blanc soit gris correspondent à l'alimentation de la résistance de chauffage de cette sonde . Il faut alors mesurer la variation entre l 'autre fil de couleur différente et la masse du véhicule ...
Pour les sondes à 4 fils , l'on pique à travers l'isolant des 2 fils ( qui ne sont ni blanc ni gris) pour mesurer les oscillations ....
Ces oscillations ne se produisent que moteur CHAUD ( > 85°c de LDR )

MacGUYvert
Confirmé
Confirmé

Messages : 743
Date d'inscription : 09/03/2013
Age : 71
Localisation : Seine et Marne et Alsace

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par MacGUYvert le Ven 24 Juil 2015 - 12:06

J 'en rajoute une louche

Le vrai MACGUIVERT trouverait tout de suite la panne , mais effectivement ,ton carburant de basse qualité est certainement la cause de tous tes soucis !!!!
Il ne faut pas oublier qu 'en Allemagne le moteur Renault 1,5 DCI montés sur Mégane, Clio , Dacia , Nissan obtient une bien meilleure note qu 'en France en terme de consommation, robustesse , longévité et fiabilité , pour la simple et unique raison que les grandes surfaces n'ont pas le droit de vendre des produits pétroliers déclassés comme chez nous , mais uniquement des produits certifiés contrôlés quotidiennement par l 'ADAC ....

MacGUYvert
Confirmé
Confirmé

Messages : 743
Date d'inscription : 09/03/2013
Age : 71
Localisation : Seine et Marne et Alsace

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Ven 24 Juil 2015 - 17:49

Merci MacGUYvert pour toutes ces infos. Comme je ne peux revenir en arrière en ce qui concerne le gasoil utilisé et vu qu'apparemment il n'y a pas de débimètre sur mon admission d'air, je vais commencer par essayer de repérer la sonde Lambda. Si elle est accéssible, sans monter sur un pont, j'essaierai de la démonter pour voir sa tronche.
Par contre je ne trouve aucune référence concernant une sonde Lambda pour mon moteur sur le web, donc merci si tu peux m'aider sur ce point.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Ven 24 Juil 2015 - 23:54

Dans l'impossibilité de voir la sonde, je serais ravi si quelqu'un pouvait me fournir un schéma éclaté de l'échappement ou me dire comment procéder.
Merci

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Sam 25 Juil 2015 - 21:41

désole je n'ai pas ptn
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Dim 26 Juil 2015 - 23:01

Au secours MacGUYvert....Et les autres

"Le mode générique ( c.a.d. en dessous des 85° de température de LDR est standard pour tous les moteurs ) mais c'est en quittant ce mode générique , quand le moteur passe en régulation Débimètre/sonde Lambda que se produisent les problèmes "

Comme on dit chez nous: il y a truc....ou alors je suis un boulet....(c'est pas impossible d'ailleurs qu'il y est un peu des deux!)
Je ne vois pas de débimètre et je n'arrive pas à apercevoir la sonde Lambda!!!
Alors qui fait quoi sur ce k9k262????

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Lun 27 Juil 2015 - 1:44

Petitjean47 a écrit:Au secours MacGUYvert....Et les autres

"Le mode générique ( c.a.d. en dessous des 85° de température de LDR est standard pour tous les moteurs ) mais c'est en quittant ce mode générique , quand le moteur passe en régulation Débimètre/sonde Lambda que se produisent les problèmes "

Comme on dit chez nous: il y a truc....ou alors je suis un boulet....(c'est pas impossible d'ailleurs qu'il y est un peu des deux!)
Je ne vois pas de débimètre et je n'arrive pas à apercevoir la sonde Lambda!!!
Alors qui fait quoi sur ce k9k262????

sur la doc que j'ai je n'est pas de sonde lambda



avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Btz64 le Lun 27 Juil 2015 - 16:47

salut.
- pas de sonde lambda et pas de boitier papillon sur le jimny dci .
avatar
Btz64
Regulier
Regulier

Messages : 311
Date d'inscription : 11/12/2014
Age : 54
Localisation : BIARRITZ

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Lun 27 Juil 2015 - 22:28

Ouf merci Btz....j'allais finir par me dévisser la tête pour essayer de la voir cette Lambda. Pour ce qui est du boîtier papillon, je pense que c'est seulement sur les moteurs essence.
Par contre, selon la théorie de macGUYvert, il y a certainement la prise en compte d'une sonde qui donne une info de défaut ( ou une fausse info) lorsqu'on quitte le mode de fonctionnement génèrique....mais laquelle??
Quelqu'un connait-il la liste de toutes les sondes qui existent sur ce type de moteur, et éventuellement comment les tester?
En tous cas encore merci à tous car le sujet est enrichissant pour quelqu'un qui aime la technique.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Mar 28 Juil 2015 - 0:11

Petitjean47 a écrit:Ouf merci Btz....j'allais finir par me dévisser la tête pour essayer de la voir cette Lambda. Pour ce qui est du boîtier papillon, je pense que c'est seulement sur les moteurs essence.
Par contre, selon la théorie de macGUYvert, il y a certainement la prise en compte d'une sonde qui donne une info de défaut ( ou une fausse info) lorsqu'on quitte le mode de fonctionnement génèrique....mais laquelle??
Quelqu'un connait-il la liste de toutes les sondes qui existent sur ce type de moteur, et éventuellement comment les tester?
En tous cas encore merci à tous car le sujet est enrichissant pour quelqu'un qui aime la technique.

regarde déjà ce que je t'ai passer comme info
je n'est pas trop le temps maintenant
je te passerais la doc pour t'expliquer ce qu'il faut faire
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Ven 31 Juil 2015 - 13:17

Mikael,
J'ai pu vérifier quelques points, mais pas tous.
Quantité de gasoil suffisante, mais sa qualité???
Circuit basse et haute pression OK: pas la moindre trace ni odeur de gasoil. De plus j'avais constaté que la haute pression relevée à la valise suivait parfaitement celle de consigne et ceci dans tous les cas de figure, avec ou sans défaut.
Les bougies de préchauffage ont l'air bonnes au test du multimètre: résistance quasi nulle.
L'ancien mécano m'ayant prêté la Multidiag m'a suggéré de permuter l'injecteur 1 ( celui au retour plus important ) avec un autre. Qu'en pensez-vous?

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Trépied bancal le Ven 31 Juil 2015 - 18:50

Bonjour àTous

Comme le dit McGUYvert ( salam aleikhoum à toi ) le moteur reste peut étre en mode GENERIQUE , trop riche et qui donne des ralentis dégueulasses , c'est à cause de cette sonde de liquide de refroidissement qui ne dépasse peut être plus les 85° , car elle est décalibrée , et qui maintient le moteur en régime générique en permanence ;;;
Cette sonde chez SUZZ s'appelle la sonde ECT pour : Engine Coolant Température , et est visible sur bon nombre de schémas et de figures postées sur ce site par notre Mikael national , que je salue et remercie chaleureusement ....
35E chez SUZZ avec le joint !!!!

Trépied bancal
Nouveau
Nouveau

Messages : 78
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par MacGUYvert le Ven 31 Juil 2015 - 19:16

Salut Trépied sourdingue !!!

Je te prends sur le fait de répondre à ma place , mais tu as entièrement raison , une sonde ECT peut ne pas dépasser les 85° c et empècher le moteur de passer en régulation : débit/vitesse puisqu 'ils'agît d'un moteur à mazout !!!
Cependant il y a 2 sondes de températures sur ce moteur :

Une sonde CTN ( à coefficient de température négatif ) qui alimente UNIQUEMENT l'ECU et qui code la température moteur en binaire , modifiant les paramètres de cartobraphie

Et la sonde à variation de résistance selon la loi d'Ohm généralisée dont la résistance augmente avec la chaleur et qui alimente le petit indicateur de température moteur au tableau de bord , cet indicateur n'étant qu 'un simple voltmètre thermique ,tout ce qui a de plus ordinaire ....

Mais pour compliquer les choses , certains moteurs sont doubles ( à 4 broches ) qui ont un élément CTN et un autre élément à variation de résistance ....

Maintenant , n'importe quel outil de diagnostic posède dans les groupes de mesures , une sélection ECT , qui permet effectivement de voir si à chaud , la température du LDR dépasse effectivement les 85°c ????

MacGUYvert
Confirmé
Confirmé

Messages : 743
Date d'inscription : 09/03/2013
Age : 71
Localisation : Seine et Marne et Alsace

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par MacGUYvert le Ven 31 Juil 2015 - 19:19

LIRE

Et pour compliquer les choses , certains moteurs ont une sonde double à 4 broches etc....

MacGUYvert
Confirmé
Confirmé

Messages : 743
Date d'inscription : 09/03/2013
Age : 71
Localisation : Seine et Marne et Alsace

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Sam 1 Aoû 2015 - 12:58

Merci MacGUYvert,
Effectivement, lors de ma première observation avec la Multidiag, il m'avait semblé que la température ne montait pas au dessus de 85 ou 86 degrès. Je vais donc réemprunter la valise pour confirmer car je ne sais pas si j'avais laissé tourner assez longtemps. Je voudrais être quasiment sûr car pour changer cette sonde, vu sa situation sur le jimny, ce n'est peut-être pas facile...
Je vous tiens au courant.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Trépied bancal le Sam 1 Aoû 2015 - 17:11

Bonjour McGUYvert, et Bonjour Petitjean

Moi c'est trépied bancal !!!!

Mais si avec tout ce que t 'as donné McGuyvert et Mikael , tu ne trouves pas , tu n'as plus qu 'à acheter un Jimny ESSENCE en 1300VVT, mais tu vas t 'ennuiyer ,( surtout si tu aimes la mécanique ) car sur le Jimny essence , jamais la moindre panne , et rien à signaler dans l'outil de diagnostic !!! Quel ennui ,surtout pour un retraîté !!!!
Mais ici dans la région Parisienne , les Jimny diesels ont tous disparrus , ils étaient pourtant bien reconnaissable avec leur écope sur le capot moteur !!!!
Alors Petitjean essaie de le dépanner , et préserve le le plus longtemps possible et tu feras bientôt partie des hommes de Néanderthal de l'automobile !!!!
Même Suzzuki l'a lachement abandonné depuis 2011 !!!!

Trépied bancal
Nouveau
Nouveau

Messages : 78
Date d'inscription : 04/06/2013

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Sam 1 Aoû 2015 - 23:42

OK trépied bancal: un peu d'humour ne fait pas de mal de temps à autre...
Toutefois désolé ( pour moi vu qu'une sonde coûte moins cher qu'un injecteur) car cet aprem, j'ai pu laisser tourner mon canasson diesel avec la Multidiag branchée et j'ai pu constater que la sonde monte bien en température: j'ai arrété à 95 degrés.
Donc je crois que je vais devoir me résoudre à remplacer l'injecteur comme me l'a avait suggéré Btz64. Donc, si vous avez le numéro de nomenclature et des adresses intéressantes je suis preneur.
Merci

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Mar 4 Aoû 2015 - 13:24

Bonjour
Je pense avoir trouvé la bonne Doc pour les numéros de référence de l'injection Delphi. Voici le lien:
http://www.fichier-pdf.fr/2013/12/06/brochure-common-rail-delphi/brochure-common-rail-delphi.pdf
Pour l'instant j'ai pas trouvé l'injecteur car les 2 boites françaises pratiquant l'échange standard ou je me suis renseigné sont fermées...J'avais oublié que nous étions au mois d’août. Dure la vie de retraité....
A moins que mon voisin Btz64 ne puisse me dépanner?
salut

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par mikael le Mar 4 Aoû 2015 - 14:25

sympa ta doc

info
avatar
mikael
Pilier
Pilier

Messages : 3865
Date d'inscription : 28/07/2010
Age : 46
Localisation : Audierne 29 bzh

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Petitjean47 le Mar 4 Aoû 2015 - 22:55

:bask1: Je pense que ce serait sympa si tu pouvais, Mikael, mettre le lien avec un titre adéquate,dans la rubrique de Doc technique ou là ou cela te semble utile pour la communauté car j'avoue que je suis tombé dessus un peu par hasard et ça m'a bien rassuré sur le fait qu'un K9K262 équipe mon Jimny.

Petitjean47
Nouveau
Nouveau

Messages : 32
Date d'inscription : 13/07/2015
Localisation : 64

Revenir en haut Aller en bas

Re: Défaut de ralenti à chaud

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum